Noch Fragen? Wir beraten Sie gerne unter 089 / 235 134 36 

Migration, Wartung, Entwicklung und mehr mit Joomla
Mehr als 300 Kunden können sich nicht täuschen
Kostenlose Joomla Sicherheitsprüfung
Prüfen Sie jetzt Ihre Joomla Version
previous arrow
next arrow
Slider

Sie haben es vielleicht schon gehört: Der PHP 5.6 Security Support endet am 31. Dezember 2018. Ab diesem Zeitpunkt werden neu entdeckte Sicherheitslücken nicht mehr behoben. Doch wofür wird PHP überhaupt benötigt? PHP ist eine vielseitige Scriptsprache, die die Grundlage für viele dynamische Webseiten und Content Managementsysteme wie z.B. Joomla bildet. Millionen von Webseiten laufen noch mit dieser PHP-Version, obwohl PHP 7 bereits seit einiger Zeit verfügbar ist.

Hosteurope schaltet PHP 5.6 bereits ab 24.10.2018 ab


Einige Hoster reagieren bereits. So schaltet z.B. Host Europe PHP 5.6 schon am 24.10.2018 ab. Auch andere Provider haben bereits angekündigt, dass sie alle Webseiten, die bisher PHP 5.6 verwendet haben, auf PHP 7.x umstellen. Andere Hoster, wie z.B. 1&1, bieten zwar für einige Zeit weiter die Möglichkeit PHP 5.6 zu nutzen, dies ist bereits absehbar und wird eine kostenpflichtige Übergangszeit bilden, damit die Kunden die Möglichkeit haben in Ruhe die Umstellung ihrer Webseite vorzunehmen.


Joomla 1.5 und Joomla 2.5 ist davon betroffen


Die Hoster wie z.B. Hosteurope informieren ihre Kunden darüber das PHP abgeschalten wird, erklären allerdings nicht was dies eigentlich bedeutet. Unsere Kunden haben uns daher bereits gefragt ob diese davon betroffen sind. Die Antwort darauf lautet das alle Homepages die mit Joomla 1.5, 2.5 und kleiner Version 3.5 heute noch laufen bei Hosteurope ab dem 24.10.2018 nicht mehr funktionieren werden. Sie müssen daher unbedingt sicherstellen, dass Sie eine aktuelle Version von Joomla und den benutzten Erweiterungen installiert haben.


Warum der Wechsel auf PHP 7.2 sinnvoll ist


Der Wechsel auf die aktuelle PHP-Version bringt zusätzlich viele Vorteile für Ihre Webseite. Zum Beispiel werden Webseiten im Vergleich mit PHP 5.6 mehr als doppelt so schnell ausgeführt. Und nicht nur durch die Sicherheitslücken in der alte PHP-Version lauert Gefahr. Webapplikationen, die ausschließlich mit veralteten PHP-Versionen kompatibel sind, sind oft anfälliger für Sicherheitslücken. Auch sind Sie für die Zukunft gerüstet und für den Umstieg auf die kommende Joomla 4 Version sind alle Weichen gelegt.


Was Sie jetzt tun können


Wir vom Joomla Upgrade Service bieten unseren Kunden seit mehr als 4 Jahren kostengünstig die Möglichkeit ihre Homepage auf die neueste Joomla-Version umzustellen. Bereits mehr als zweihundert zufriedene Kunden sind der Beleg für unsere gute und zuverlässige Arbeit. Dabei bieten wir Ihnen verschiedene Lösungen an ihre Webseite auf den neuesten Stand zu bringen. Der schnellste Weg ist die vollständige Migration Ihrer Webseite, sprich, alle Ihre Daten sowie das Aussehen Ihrer bestehenden Webseite wird so übernommen, dass sich nichts nach außen hin verändert. Selbstverständlich können wir Ihnen auch einen sogenannten Relaunch anbieten und das Aussehen Ihrer Webseite komplett überarbeiten.


Fordern Sie jetzt unverbindlich ein kostenloses Angebot an. Alle Angebotsanfragen bis zum 20.10.2018 erhalten von uns 5% Rabatt auf die gesamte Rechnung.


Angebot anfordern

Kundenbewertungen

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.