Noch Fragen? Wir beraten Sie gerne unter 089 / 235 134 36 

Dienstag, 22 Dezember 2015 21:00

Joomla! 3.4.7 veröffentlicht

Rate this item
(1 Vote)

Schwerwiegende Sicherheitslücke Joomla 1.5 - 2.5 - 3.x!

Die aktuelle Joomla Version 3.4.7 schließt eine Sicherheitslücke für bestimmte PHP Versionen

Eine Woche nach dem letzten Joomla Update 3.4.6 wurde gestern am 22.12.2015 noch einmal ein Joomla Update veröffentlicht.

Hintergrund ist, das bestimmte PHP Versionen (5.4.45, 5.5.29, 5.6.13), in denen die eigentliche Sicherheitslücke liegt, von Joomla mit dem neuen Update mit geschlossen wird.

Dies betrifft auch die Joomla Versionen 1.5.x und 2.5.x welche deswegen auch dringend geupdated werden sollten.

Weitere sind auf der Joomla Homepage nachzulesen:
https://www.joomla.org/announcements/release-news/5643-joomla-3-4-7.html

Für Joomla 1.5 & 2.5 sind die Hotfixes hier zum herunterladen:
https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Falls Sie Unterstützung beim Update benötigen, oder Sie unseren Update Service nutzen möchten, können Sie uns einfach über unser Kontaktformular kontaktieren oder schreiben eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Vielen Dank und eine schöne Weihnachtszeit,

Euer Joomla Upgrade Service

Last modified on Mittwoch, 06 Januar 2016 20:21

Leave a comment

Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.

Kundenbewertungen

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.